Commune · Littérature
Certificate Management Protocol
Internet protocol for obtaining X.509 digital certificates in a public key infrastructure
The Certificate Management Protocol (CMP) is an Internet protocol standardized by the IETF used for obtaining X.509 public-key certificates in a PKI. CMP is a very feature-rich and flexible protocol. So far it is the only protocol with support of all types of cryptography.
Sur Wikipédia
Texte en anglais Pas encore d'article dans ta langue : extrait en anglais.
The Certificate Management Protocol (CMP) is an Internet protocol standardized by the IETF used for obtaining X.509 public-key certificates in a PKI. CMP is a very feature-rich and flexible protocol. So far it is the only protocol with support of all types of cryptography. This includes KEM keys, which have become more important for post-quantum cryptography (PQC). CMP messages are self-contained, which makes the protocol independent of the transport mechanism and provides end-to-end security also over multiple hops. This distinguishes CMP and CMC from other certificate enrollment protocols including EST. CMP messages are defined in ASN.1 syntax and encoded using the DER method. CMP is described in RFC 9810. Enrollment request messages employ the Certificate Request Message Format (CRMF), described in RFC 4211 and updated in RFC 9045. The only other protocol so far using CRMF is Certificate Management over CMS (CMC), described in RFC 5273.
Texte : Wikipédia en anglais, CC BY-SA 4.0. ·
Cartes voisines
-
C★
Cryptographic Message Syntax
Cryptographic standard
-
C★
Cybersecurity Maturity Model Certification
Assessment framework and assessor certification program
-
O★★★
Online Certificate Status Protocol
-
I★★
Internet Key Exchange
Protocol Suite, pour une communication sécurisée sur des réseaux IP potentiellement non sécurisés
-
C★
Content Protection for Recordable Media
Physical media copy-protection system
-
C★
CCM mode
Authenticated encryption mode for block ciphers