Interactive Connectivity Establishment
Technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking
Interactive Connectivity Establishment (ICE) is a technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking. This is most commonly used for interactive media such as Voice over Internet Protocol (VoIP), peer-to-peer communications, video, and instant messaging.
Nº Q452339 ★
Commune · Histoire
Interactive Connectivity Establishment
Technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking
Interactive Connectivity Establishment (ICE) is a technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking. This is most commonly used for interactive media such as Voice over Internet Protocol (VoIP), peer-to-peer communications, video, and instant messaging.
Dernier prix
—
Prix plancher
—
Médiane 7 j
—
Ventes 30 j
0
Fourchette 30 j
—
En circulation
0
Cours
médiane
min – max
ventes
Aucune vente sur la période
Voir le tableau
| Date | médiane | Min | Max | ventes |
|---|
Historique des ventes
- Dernière vente
- —
- Moyenne 30 j
- —
- Plus bas 30 j
- —
- Plus haut 30 j
- —
- Ventes 7 j
- 0
- Ventes 30 j
- 0
Aucune vente pour l'instant.
Ventes anonymes : ni acheteur ni vendeur. Les chiffres ne comptent que les ventes entre joueurs.
Sur Wikipédia
Texte en anglais Pas encore d'article dans ta langue : extrait en anglais.
Interactive Connectivity Establishment (ICE) is a technique used in computer networking to find ways for two computers to talk to each other as directly as possible in peer-to-peer networking. This is most commonly used for interactive media such as Voice over Internet Protocol (VoIP), peer-to-peer communications, video, and instant messaging. In such applications, communicating through a central server would be slow and expensive, but direct communication between client applications on the Internet is very tricky due to network address translators (NATs), firewalls, and other network barriers. ICE is developed by the Internet Engineering Task Force MMUSIC working group and is published as RFC 8445, as of August 2018, and has obsolesced both RFC 5245 and RFC 4091.
Texte : Wikipédia en anglais, CC BY-SA 4.0. ·
Cartes voisines
-
I
Internetworking
Concept of interconnecting different types of computer networks
Nº Q1067099 ★
Pas en vente
-
I
Internet Connection Sharing
Windows feature that allows sharing an Internet connection in a local network
Nº Q1359955 ★★
Pas en vente
-
Institution of Civil Engineers
Nº Q1665181 ★
Pas en vente
-
connecteur IDC
Electrical connector designed to be connected to an insulated cable by piercing the insulation
Nº Q374830 ★★
Pas en vente
-
Socket.IO
JavaScript library for realtime web applications
Nº Q7552998 ★
Pas en vente
-
Common Gateway Interface
Interface utilisée par les serveurs HTTP
Nº Q264364 ★★
Pas en vente