Reverse Address Resolution Protocol
RARP (pour Reverse ARP) permet à partir d'une adresse matérielle (adresse MAC) de déterminer l'adresse IP d'une machine. En résumé, RARP (RFC 903) fait l'inverse de ARP (RFC 826).
Nº Q721869 ★
Commune · Littérature
Reverse Address Resolution Protocol
RARP (pour Reverse ARP) permet à partir d'une adresse matérielle (adresse MAC) de déterminer l'adresse IP d'une machine. En résumé, RARP (RFC 903) fait l'inverse de ARP (RFC 826).
Dernier prix
—
Prix plancher
—
Médiane 7 j
—
Ventes 30 j
0
Fourchette 30 j
—
En circulation
0
Cours
médiane
min – max
ventes
Aucune vente sur la période
Voir le tableau
| Date | médiane | Min | Max | ventes |
|---|
Historique des ventes
- Dernière vente
- —
- Moyenne 30 j
- —
- Plus bas 30 j
- —
- Plus haut 30 j
- —
- Ventes 7 j
- 0
- Ventes 30 j
- 0
Aucune vente pour l'instant.
Ventes anonymes : ni acheteur ni vendeur. Les chiffres ne comptent que les ventes entre joueurs.
Sur Wikipédia
RARP (pour Reverse ARP) permet à partir d'une adresse matérielle (adresse MAC) de déterminer l'adresse IP d'une machine. En résumé, RARP (RFC 903) fait l'inverse de ARP (RFC 826). A ne pas confondre avec le protocole Inverse ARP (InARP) utilisé par les protocoles ATM ou Frame Relay, pour trouver aussi à partir d'une adresse de couche 2 du modèle OSI, une adresse de couche 3 du modèle OSI (RFC 2390). Le protocole RARP (Reverse Address Resolution Protocol) est beaucoup moins utilisé, il signifie Protocole ARP inversé, il s'agit donc d'une sorte d'annuaire inversé des adresses logiques et physiques. En réalité le protocole RARP est essentiellement utilisé pour les stations de travail n'ayant pas de disque dur et souhaitant connaître leur adresse logique. Le protocole RARP permet à une station de connaître son adresse IP à partir d'une table de correspondance entre adresse MAC (adresse physique) et adresses IP hébergée par une passerelle (gateway) située sur le même réseau local (LAN). Pour cela il faut que l'administrateur paramètre le routeur avec la table de correspondance des adresses MAC/IP. En effet, à la différence de ARP, ce protocole est statique. Il faut donc que la table de correspondance soit toujours à jour pour permettre la connexion de nouvelles cartes réseau. RARP souffre de nombreuses limitations. Il nécessite beaucoup de temps d'administration pour maintenir des tables importantes dans les serveurs. Cela est d'autant plus vrai que le réseau est grand. Cela pose les problèmes de la ressource humaine, nécessaire au maintien des tables de correspondance et des capacités des matériels hébergeant la partie serveur du protocole RARP. En effet, RARP permet à plusieurs serveurs de répondre à des requêtes, bien qu'il ne prévoit pas de mécanismes garantissant que tous les serveurs soient capables de répondre, ni même qu'ils répondent de manière identique. Ainsi,...
Texte : Wikipédia, CC BY-SA 4.0. ·
Cartes voisines
-
A
Address Resolution Protocol
Protocole réseau
Nº Q15171 ★★★
Pas en vente
-
C
Common Address Redundancy Protocol
Protocole réseau
Nº Q868562 ★
Pas en vente
-
Virtual Router Redundancy Protocol
Protocole réseau
Nº Q1244243 ★★
Pas en vente
-
D
DNS reverse
Règle DNS inverse
Nº Q1388487 ★★
Pas en vente
-
R
Remote Frame Buffer
Protocole réseau
Nº Q1459157 ★
Pas en vente
-
ARP poisoning
Protocole réseau
Nº Q296847 ★
Pas en vente