Cryptographic Message Syntax
Cryptographic standard
The Cryptographic Message Syntax (CMS) is the IETF's standard for cryptographically protected messages. It can be used by cryptographic schemes and protocols to digitally sign, digest, authenticate or encrypt any form of digital data.
Nº Q904873 ★
Comum · Literatura
Cryptographic Message Syntax
Cryptographic standard
The Cryptographic Message Syntax (CMS) is the IETF's standard for cryptographically protected messages. It can be used by cryptographic schemes and protocols to digitally sign, digest, authenticate or encrypt any form of digital data.
Último preço
—
Preço mínimo
—
Mediana 7 d
—
Vendas 30 d
0
Faixa 30 d
—
Em circulação
0
Cotação
mediana
mín – máx
vendas
Sem vendas no período
Ver tabela
| Data | mediana | Mín | Máx | vendas |
|---|
Histórico de vendas
- Última venda
- —
- Média 30 d
- —
- Mínima 30 d
- —
- Máxima 30 d
- —
- Vendas 7 d
- 0
- Vendas 30 d
- 0
Ainda sem vendas.
Vendas anônimas: sem comprador nem vendedor. Os números contam só vendas entre jogadores.
Na Wikipédia
Texto em inglês Ainda não há artigo no seu idioma: trecho em inglês.
The Cryptographic Message Syntax (CMS) is the IETF's standard for cryptographically protected messages. It can be used by cryptographic schemes and protocols to digitally sign, digest, authenticate or encrypt any form of digital data. CMS is based on the syntax of PKCS #7, which in turn is based on the Privacy-Enhanced Mail standard. The newest version of CMS (as of 2024) is specified in RFC 5652 (but also see RFC 5911 for updated ASN.1 modules conforming to ASN.1 2002 and RFC 8933 and RFC 9629 for updates to the standard). The architecture of CMS is built around certificate-based key management, such as the profile defined by the PKIX working group. CMS is used as the key cryptographic component of many other cryptographic standards, such as S/MIME, PKCS #12 and the RFC 3161 digital timestamping protocol. OpenSSL is open source software that can encrypt, decrypt, sign and verify, compress and uncompress CMS documents, using the openssl-cms command.
Texto: Wikipédia em inglês, CC BY-SA 4.0. ·
Cartas próximas
-
S
S/MIME
Standard for public key encryption and signing of MIME data
Nº Q1505049 ★★★
Sem ofertas
-
P
PKCS 7
Nº Q97280618 ★
Sem ofertas
-
C
Certificate Management Protocol
Internet protocol for obtaining X.509 digital certificates in a public key infrastructure
Nº Q1056222 ★
Sem ofertas
-
P
Privacy-Enhanced Mail
Family of file formats associated with RFC 1421
Nº Q1840684 ★★
Sem ofertas
-
P
PKCS 8
Technical standard
Nº Q16909537 ★
Sem ofertas
-
M
Messaging Layer Security
Cryptographic protocol for group communications
Nº Q61286962 ★
Sem ofertas